HaxeFlixel not working fully with current versions of some programs



  • I was having some issues compiling a game that were fixed by downgrading the version of Haxe I was using, but the compiled game is still buggy. I know it shouldn't be acting the way it is because I was compiling the source code of I game I've been playing for a while. What other programs will I need to downgrade, and to what version?



  • That's a really good question. Unfortunately, the latest project I have is using Haxe 4.1.2 with these versions of other tools.

    OpenFL 9.0.2
    Lime 7.8.0
    Flixel 4.8.1
    Flixel-addons 2.9.0

    Probably not the latest but hopefully a good starting point.



  • I'll makes sure to try these.


Log in to reply
 

Looks like your connection to HaxeFlixel was lost, please wait while we try to reconnect.