Is there a system requirement to run HaxeFlixel (such as having OpenGL 3.0?)



  • I have a problem running HaxeFlixel games on my machine.

    Some backstory (feel free to skip)

    It has an Atom processor, and supports OpenGL 1.4 or 2.0 depending on what Linux distro I use. I found that somehow I had OpenGL 3.0 support (with an old kernel, it's a long story) and then boom, I could run OpenFlixel games.

    I can't find any mention of this in the docs.

    My Question:

    What are the system requirements to run a HaxeFlixel game? I'm guessing a certain level of OpenGL is required, but I have no idea if that's officially true, or what.

    Please help me out with this? Thanks,

    D.



  • I imagine it would depend on what OpenFL's requirements are as HaxeFlixel is just a game engine built on top of that.


Log in to reply