Change Flash player.



  • Hi, I'm getting a really poor framerate with the stand alone debug player so I'd like FlashDevelop to run the swf in Chrome were the framerate is good. It should be a simple matter of changing the FlashViewer setting in tools/project settings but Haxe is ignoring that setting and launching the stand alone player.

    How do I get Haxe to respect my settings? I don't see any configuration settings anywhere which controls this.

    Thanks!

    BTW, I do know about creating an index.html file and launching the swf that way. But i would like to know how to configure Haxe to use whatever flash player I want.



  • I believe you can right click any swf file and select "open with -> choose another app", then check the box that says "always use this app to open swf files", then select Chrome. That should do the trick.



  • Oh, so it was Windows that was choosing the player, not Haxe.
    Silly me.
    Thanks for your help.


Log in to reply