Compiling to latest SWF versions



  • Hi,

    I'd like to compile to the latest swf version, however, I've noticed that if I go anywhere beyond SWF_VERSION 17, I get an error when I try to compile. Is there an official list of what swf versions HaxeFlixel supports?

    Thanks!



  • This problem was fixed at: https://github.com/HaxeFoundation/haxe/issues/5262

    You'll want to update haxe to the latest version to use the change.


Log in to reply