Ignoring requested haxelib "openfl" version "3.6.1"

  • I added <haxelib name="openfl" version="3.6.1" /> in my project.xml. I see this when I build:

    Warning: Ignoring requested haxelib "openfl" version "3.6.1" (version "7.1.1" was already included)
    Please run 'haxelib set openfl 3.6.1' (Flixel is currently incompatible with OpenFL 4.0.0 or newer).

    I have other projects that use latest openfl, and I don't want to keep setting my version back and forth via haxelib, how can I set this project to use 3.6.1 and still be able update my openfl version all willy-nilly for non-flixel projects?

    Note: I have both 3.6.1 and 7.1.1 locally

Log in to reply

Looks like your connection to HaxeFlixel was lost, please wait while we try to reconnect.