I had the same question, try download 4.1.5 version